bullshit

Alte Geräte

Vor geraumer Zeit habe ich mir ein ge­brauch­tes iPhone gekauft, ein 3GS aus 2009. Ein schönes Handy.

Im Vergleich zu modernen Smart­pho­nes ist die Kamera schlecht, die Re­ak­ti­ons­zei­ten erfordern Geduld und das Display darf man wohl als verpixelt bezeichnen, wenn man es mit Retina- oder FullHD-Displays vergleicht. Trotzdem hat es seinen Charme.

Als Be­triebs­sys­tem läuft da iOS 6.1.6 von Anfang 2014, obwohl iOS eigentlich schon bei 8.1.2 angekommen ist. Mehr als 6.1.6 gestattet Apple auf dem alten Gerät nicht. Ich bin wohl selbst schuld, dass ich mir ein Gerät kaufe, das noch wunderbar funk­tio­niert, nur nicht mehr geupdatet werden wird.

Was würde Apple weiterlesen.